iOS 13以下をご利用の方へ「OSアップデート」のお願い


平素はトーラムオンラインをご愛顧いただき、誠にありがとうございます

トーラムオンラインを冒険者の皆様にお楽しみいただくために、最新機能の提供に努めています。

今後ともiOS版トーラムオンラインをご利用いただくために、iOS 13以下のデバイスをご利用のお客様は、iOSのアップデートをお願いいたします。

iPhone や iPad を最新バージョンの iOS または iPadOS にアップデートする方法は[Appleのサイト]にてご確認ください。

iOS 13以下及びiPadOS非対応のデバイスをご利用の場合


開発環境更新に伴い2024年 4月に実施予定のアップデートをもちまして、iOS 13以下及びiPadOS非対応のデバイスについてiOS版トーラムオンラインの対応を終了いたします。

2024年 4月予定のアップデートが実施されると、iOS 13以下及びiPadOS非対応のデバイスを利用している冒険者の皆さんは、App Storeより最新のアップデートを入手できなくなりiOS版トーラムオンラインへのログインが行えなくなります。

iOS版トーラムオンラインを継続してプレイしていただくには、iOS 14 や iPadOS以降に対応しているデバイスをご利用ください。

iOS 14 や iPadOS以降に対応しているデバイスは[Appleのサイト]にてご確認ください。

今後も必要に応じて推奨環境や対応OSを変更させていただく場合がございます。
お客様にはご迷惑をおかけいたしますが、ご理解とご協力のほど、お願いいたします。

一番上に戻る